Welcome to my support forum

You are not logged in.

#1 2016-06-28 17:50:55

Registered: 2016-06-28
Posts: 4



I've had two issues arise, both at the same time.  Was running the app just fine for about a week.

1.  The app will work fine and then suddenly once you launch it, you cannot go into Storage, Settings, or click the Info icon.  It also will not set your location.  Seems the app was corrupt.  I fixed it by uninstalling and reinstalling it and then set as a system app.  It worked for a day and now it happened again.  Followed same process and it works again.

2.  I can set my location just fine.  If I close the app or come back later, it puts my location in the middle of the Indian Ocean.  If I set a location and walk away from the phone and launch it back up, same thing.  Before I started having these issues it always left my last set location on the map.

Hopefully someone has suggestions?  I am running the very latest version:  2.2.7.

Last edited by Jason (2016-06-28 17:55:32)


Board footer

Powered by FluxBB